How do I manually update the Healy App?

How do I manually update the Healy App?

You can update the Healy App as follows:
Go to the App Store or Play Store for your smartphone, search for the Healy App and click on Update. If the Update button is not displayed, you have the latest version installed.

You can also check the App under “Settings” to find out which version you currently have installed and compare this with the version number in the App Store.
    • Related Articles

    • How do I manually update the Healy Watch App?

      You can update the Healy Watch App as follows: Go to the App Store or Play Store for your smartphone, search for the Healy Watch App and click on Update. If the Update button is not displayed, you have the latest version installed. You can also check ...
    • How do I manually update the HealAdvisor Analyse App?

      You can update the HealAdvisor Analyse App as follows: Go to the App Store or Play Store for your smartphone, search for the HealAdvisor Analyse App and click on Update. If the Update button is not displayed, you have the latest version installed. ...
    • How do I manually update the HealAdvisor App?

      You can update the HealAdvisor App as follows: Go to the App Store or Play Store for your smartphone, search for the HealAdvisor App and click on Update. If the Update button is not displayed, you have the latest version installed. You can also check ...
    • When I press on „Start Program“, it tells me to install the Healy App, which I already have

      For this step to work, it is best to uninstall your current Healy app and download the newest version of the Healy app available at the App Store/Play Store. Press the „Install“ button; it will redirect you to the Healy version that is necessary for ...
    • Do I need to update my Healy to V.226 if I want to use the HealAdvisor App?

      When Healy is updated to firmware version 226 or higher, more than 255 programs can be used . Within Digital Nutrition, there are 120 additional programs that would exceed the upper limit of older firmware versions. So you need a firmware update to ...